High write latency
Incident Report for SecretHub
Resolved
This incident has been resolved.
Posted Dec 05, 2020 - 10:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2020 - 04:58 CET
Identified
Latency is back to normal. We are working on a permanent fix.
Posted Dec 05, 2020 - 03:06 CET
Investigating
We're seeing higher than usual latencies for writing secrets. We're currently investigating the issue.
Posted Dec 05, 2020 - 02:54 CET
This incident affected: API.