API problems
Incident Report for SecretHub
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 14:38 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2019 - 14:30 CEST
Monitoring
We're no longer observing errors, but continue to monitor the situation.
Posted Oct 01, 2019 - 14:25 CEST
Investigating
We have noticed some availability issues with our API. We're currently investigating.
Posted Oct 01, 2019 - 14:22 CEST
This incident affected: API.