Authentication errors for service accounts
Incident Report for SecretHub
Resolved
The incident has been resolved. Root cause was a problem with storing authenticated sessions for AWS service accounts for only a few workspaces, leading to repeated authentication failures. We're working to prevent this from happening again.
Posted Sep 30, 2020 - 22:01 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2020 - 21:28 CEST
Monitoring
The issue has been resolved and we're monitoring the status.
Posted Sep 30, 2020 - 21:28 CEST
Investigating
It looks like some requests to authenticate for service accounts are failing. We are investigating the issue.
Posted Sep 30, 2020 - 21:24 CEST
This incident affected: API.