Signups not working
Incident Report for SecretHub
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 16:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2020 - 15:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 15:52 CEST
Update
We're no longer observing errors, but continue to monitor the situation.
Posted Oct 22, 2020 - 15:52 CEST
Update
We are continuing to investigate this issue.
Posted Oct 22, 2020 - 15:48 CEST
Investigating
We have identified issues in signups. We're working on a fix.
Posted Oct 22, 2020 - 15:35 CEST
This incident affected: API.